Este sitio usa cookies, propias y de terceros, para mejorar su experiencia de navegación y mostrarle contenido personalizado. Si quiere deshabilitar las cookies en su dispositivo, vea como hacerlo en nuestra Política de cookies. Tenga en cuenta que algunas partes de nuestro sitio web no funcionarán o no lo harán de forma correcta si deshabilita las cookies. Al cerrar este mensaje, usted acepta el uso de cookies en este dispositivo, de acuerdo con nuestra Política de cookies, a menos que usted las haya desactivado. Si continua navegando por este portal también será considerado como la aceptación del uso de las cookies.

Acepto y quiero cerrar este aviso.



Problemas de impresión con Roland SP540V

Discusión general sobre rotulación.
Seguidores: PUNTODIDOT, imarotulos

Problemas de impresión con Roland SP540V

Notapor imarotulos » Mar, 27 Mar 2018, 12:06

hola!!http://www.rotuleros.com/styles/abbcode/images/dots.gif

Estoy desesperado ya con mi Roland, desde hace unas semanas me hace unas manchas en la impresión, como si le faltase tinta. Le cambié los cabezales en diciembre y le he cambiado los damper (incluso le he puesto de alta capacidad), limpiado el encoder... ya no se que puede ser. Adjunto fotos por si alguien tiene idea de que puede ser.

Solo me pasa con los degradados, los colores planos en principio salen bien... le hago test CMYK y todo perfecto, el test de cabezales perfecto... pero en mitad de la impresion me hace eso...


Imagen
Imagen
Imagen



Alguna idea?
imarotulos
 
Mensajes: 2
Registrado: Mar, 27 Mar 2018, 11:41
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problemas de impresión con Roland SP540V

Notapor legondigital » Mar, 27 Mar 2018, 16:33

Buenas tardes David,
Prueba a colocar más rodillos de impresión, a soltar el material por atrás y a hacer el ajuste de avance (calibration). Creo que es un error de avance.

Un saludo,
Eugenio B. M.
LEGON DIGITAL
Avatar de Usuario
legondigital
Preboste
 
Mensajes: 833
Registrado: Jue, 10 Oct 2013, 00:57
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problemas de impresión con Roland SP540V

Notapor PUNTODIDOT » Vie, 02 Nov 2018, 22:10

El modelo SP cuenta sólo con 2 cabezales DX4. Cada cabezal tiene dos líneas de disparo (una para cada damper). Me sorprende que digas que sólo te pasa en degradados. Debe pasarte también en colores planos porque la bomba no llega a asistir al damper para la cantidad de tinta en sólo una línea de disparo (180 dpi).
Este problema se corrigió cuando sacaron el modelo VP, donde se incorporan 4 cabezales y cada uno dispara con las dos líneas para cada color. Mejoran las bombas y se mejora la cobertura de tinta para una saturación correcta en la impresión.
PUNTODIDOT
 
Mensajes: 8
Registrado: Lun, 18 Jul 2016, 16:21
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias


Volver a Temas generales

 


  • Temas relacionados
    Respuestas
    Vistas
    Último mensaje

¿Quién está conectado?

En total hay 1 Usuario identificado :: 0 registrado, 0 ocultos, 1 robot y 0 invitados (basados en usuarios activos en los últimos 5 minutos)
La mayor cantidad de usuarios identificados visitándonos a la vez fue 160 el Mié, 02 Jul 2014, 14:52

Robots indexando la web ahora: CCBot [Bot]


  • Estamos en las redes sociales
Síguenos en Facebook   Síguenos en Twitter   Síguenos en Google+   Sígue nuestro canal en Youtube   Síguenos en Instagram   Síguenos en LinkedIn
  • Anuncio
XHTML 1.1 válido   CSS Válido