Este sitio usa cookies, propias y de terceros, para mejorar su experiencia de navegación y mostrarle contenido personalizado. Si quiere deshabilitar las cookies en su dispositivo, vea como hacerlo en nuestra Política de cookies. Tenga en cuenta que algunas partes de nuestro sitio web no funcionarán o no lo harán de forma correcta si deshabilita las cookies. Al cerrar este mensaje, usted acepta el uso de cookies en este dispositivo, de acuerdo con nuestra Política de cookies, a menos que usted las haya desactivado. Si continua navegando por este portal también será considerado como la aceptación del uso de las cookies.

Acepto y quiero cerrar este aviso.



Problema con Mimaki JV3 160SP

Seguidores: S.A.T. Digital, Oscar.publexcan, VenomDSM, vampiro, liljon404

Re: Problema con Mimaki JV3 160SP

Notapor S.A.T. Digital » Jue, 03 Abr 2014, 21:26

Parece un expediente X, con lo que comentas, dando por hecho que el resto de revisión (bombas, dampers, cables, rangos, etc...), está bien hecho y está todo correcto, lo único que se me ocurre es que tengas algún circuito en la placa que haga que se fundan los cabezales, aunque me sigue pareciendo muy extraño que dos plotters en el mismo cliente y a la vez tengan el mismo problema y tan extraño.
Avatar de Usuario
S.A.T. Digital
Maese
 
Mensajes: 371
Registrado: Lun, 01 Abr 2013, 17:43
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problema con Mimaki JV3 160SP

Notapor VenomDSM » Vie, 04 Abr 2014, 00:58

Si, pero bien, mañana voy decidió hasta amanecer ahí, colocare cables flexibles de slider a mainboard y una mainboard nueva y slider. Si llega a fallar ya no sabría que mas probar.
VenomDSM
 
Mensajes: 13
Registrado: Mié, 02 Abr 2014, 01:34
Pais: El Salvador El Salvador
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problema con Mimaki JV3 160SP

Notapor legondigital » Vie, 04 Abr 2014, 08:46

Suena a expediente X como dice SAT pero esta claro que o algo se está haciendo mal a la hora te afrontar la reparación o hay algo que se nos escapa. Conozco estos plotters desde hace más de 10 años y entre todas las alternativas que hemos propuesto entre todos está la solución.
Los cables entre main y slider pueden tener pistas rotas y malas conexiones pero eso no estropea los inyectores... entre slider y cabezal pueden estar mal y generar un corto, pero en cuanto cambias el cabezal ves las pistas mal y es bastante obvio que hay que cambiarlo...
Si los cabezales se dañan con esa frecuencia yo apuesto a que es algo relacionado con el circuito de limpieza/tinta, o no sellan bien los caps, o el wipper no retira bien la tinta (este error estuvo presente en muchas unidades hasta que Mimaki cambió la estación del wipper) y por lo tanto deflecta los inyectores, o las bombas no chupan/no vacían correctamente o la tinta, depósitos de tinta, filtros, etc. es una máquina muy sencilla y no tiene más...
Las máquinas son todas iguales, no hay máquinas malas, puede costar más o menos detectar la avería pero todas se comportan igual.

Un saludo,
Eugenio B. M.
LEGON DIGITAL
Avatar de Usuario
legondigital
Maestro
 
Mensajes: 598
Registrado: Jue, 10 Oct 2013, 00:57
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problema con Mimaki JV3 160SP

Notapor VenomDSM » Vie, 09 May 2014, 18:22

Muy buenos días mis amigos. Dándole seguimiento a este tema, quiero comentarles que logre solucionar el problema.
Reemplazamos mainboard y cables flexibles (slider a main board) Evidentemente los cables tenían ya los pines debilitados, ese fue el único motivo del reemplazo.

El equipo desde abril esta trabajando sin problema alguno y pues muchas gracias por sus comentarios y el estar pendientes ayudándome, muchas gracias. Saludos
VenomDSM
 
Mensajes: 13
Registrado: Mié, 02 Abr 2014, 01:34
Pais: El Salvador El Salvador
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problema con Mimaki JV3 160SP

Notapor S.A.T. Digital » Sab, 10 May 2014, 22:08

Gracias por informarnos de la solución para poder tenerlo en cuenta para otras veces.
Avatar de Usuario
S.A.T. Digital
Maese
 
Mensajes: 371
Registrado: Lun, 01 Abr 2013, 17:43
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problema con Mimaki JV3 160SP

Notapor liljon404 » Lun, 20 Oct 2014, 21:22

yo te puedo vender cabezales a muy buen precio mientras arreglas tu problema ..
liljon404
 
Mensajes: 7
Registrado: Jue, 25 Sep 2014, 23:35
Pais: Mexico Mexico
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Anterior

Volver a Mimaki

 


  • Temas relacionados
    Respuestas
    Vistas
    Último mensaje

¿Quién está conectado?

Hay 2 Usuarios identificados :: 0 registrado, 0 ocultos, 2 robots y 0 invitados (basados en usuarios activos en los últimos 5 minutos)
La mayor cantidad de usuarios identificados visitándonos a la vez fue 160 el Mié, 02 Jul 2014, 14:52

Robots indexando la web ahora: CCBot [Bot], Google [Bot]


  • Estamos en las redes sociales
Síguenos en Facebook   Síguenos en Twitter   Síguenos en Google+   Sígue nuestro canal en Youtube   Síguenos en Instagram
  • Anuncio
XHTML 1.1 válido   CSS Válido