Este sitio usa cookies, propias y de terceros, para mejorar su experiencia de navegación y mostrarle contenido personalizado. Si quiere deshabilitar las cookies en su dispositivo, vea como hacerlo en nuestra Política de cookies. Tenga en cuenta que algunas partes de nuestro sitio web no funcionarán o no lo harán de forma correcta si deshabilita las cookies. Al cerrar este mensaje, usted acepta el uso de cookies en este dispositivo, de acuerdo con nuestra Política de cookies, a menos que usted las haya desactivado. Si continua navegando por este portal también será considerado como la aceptación del uso de las cookies.

Acepto y quiero cerrar este aviso.



Problema con Mimaki CJC30-160SP

Seguidores: Edumendo, agtec

Problema con Mimaki CJC30-160SP

Notapor Edumendo » Jue, 11 Sep 2014, 23:52

Buenas......Les comento que tengo un problema con el plotter Mimaki CJV30-160SP. Cambie de cabezal en marzo de este año, y hasta hace unas semana estaba funcionando normal, de un momento a otro en el cyan empezaron a desaparecerse las lineas verticales del test de impresion y se notan como si se hubieran borrado en una direccion, realice limpieza de cabezal manual y todos los inyectores se encuentran en prefecto estado. Realice limpieza de correas del cabezal por si algun motivo la corriente no estaba pasando al 100%, pero al paracer si ya que no me mejoro la impresion. Agradeceria su ayuda, ya que soy nuevo aca en el foro y ya he perdido las esperanzas, ya que el cabezal esta practicamente nuevo, ya que tiene solo 5 meses de trabajo. Adjunto muestro una imagen del test del cabezal y fogueo en una impresion.

Imagen
Imagen
Edumendo
 
Mensajes: 1
Registrado: Jue, 11 Sep 2014, 23:33
Pais: Colombia Colombia
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problema con Mimaki CJC30-160SP

Notapor agtec » Jue, 18 Sep 2014, 17:42

Hola que tal Edumendo,

el problema de tu plotter y la baja calidad de impresión, puede deberse a la bomba de limpieza del cabezal de impresión, muchas veces al querer limpiar el cabezal de impresión y no tener la suficiente fuerza de succión para sangrar el cabezal correctamente y activar todos los inyectores comienzan a no inyectar bien la tinta y aparecer esos blancos en test de inyectores, como consejo para poder solucionar este problema y verificar el problema de tu plotter seria verificar si en la salida de la tinta residual (la que sangra el plotter cuando hace la limpieza de cabezal) sale suficiente cantidad tinta como para darte cuenta que el proceso de limpieza se hace correctamente, si notas que es muy poca o escasa o no sale casi, este seria casi seguro el problema de tu plotter y no cambiar cabezal cada 2x3, para solucionarlo necesitaras ayuda técnica cualificada para reemplazar la bomba que limpia el cabezal de impresión, espero que te sea de ayuda para que no tengas que cambiar otro cabezal.

Un gran saludo.

Agtec Servicio técnico Especializado Gran Formato

http://www.agtec.es
agtec
 
Mensajes: 1
Registrado: Mar, 16 Sep 2014, 18:02
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problema con Mimaki CJC30-160SP

Notapor legondigital » Jue, 18 Sep 2014, 22:37

Buenas noches,
Yo opino que el problema es... o bien la tinta que daña y deflecta los inyectores (por baja calidad de la misma) o bien algo del ciclo de limpieza que no funciona correctamente, por lo que el plotter no hace limpiezas cuando las ejecutamos ni las auto limpiezas programadas. Como resultado se resecan y se bloquean los inyectores.
El cabezal está en muy mal estado, da igual que tenga 5 meses o dos semanas. Los inyectores aparecen tremendamente deflectados y así es imposible que pinte bien. Yo apuesto que el problema es la tinta.

Un saludo,
Eugenio B. M.
Avatar de Usuario
legondigital
Maestro
 
Mensajes: 707
Registrado: Jue, 10 Oct 2013, 00:57
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias


Volver a Mimaki

 


  • Temas relacionados
    Respuestas
    Vistas
    Último mensaje

¿Quién está conectado?

En total hay 1 Usuario identificado :: 0 registrado, 0 ocultos, 1 robot y 0 invitados (basados en usuarios activos en los últimos 5 minutos)
La mayor cantidad de usuarios identificados visitándonos a la vez fue 160 el Mié, 02 Jul 2014, 14:52

Robots indexando la web ahora: CCBot [Bot]


  • Estamos en las redes sociales
Síguenos en Facebook   Síguenos en Twitter   Síguenos en Google+   Sígue nuestro canal en Youtube   Síguenos en Instagram
  • Anuncio
XHTML 1.1 válido   CSS Válido