Este sitio usa cookies, propias y de terceros, para mejorar su experiencia de navegación y mostrarle contenido personalizado. Si quiere deshabilitar las cookies en su dispositivo, vea como hacerlo en nuestra Política de cookies. Tenga en cuenta que algunas partes de nuestro sitio web no funcionarán o no lo harán de forma correcta si deshabilita las cookies. Al cerrar este mensaje, usted acepta el uso de cookies en este dispositivo, de acuerdo con nuestra Política de cookies, a menos que usted las haya desactivado. Si continua navegando por este portal también será considerado como la aceptación del uso de las cookies.

Acepto y quiero cerrar este aviso.



Problema Mimaki cjv30 160

Discusión sobre la impresión textil. Equipos, técnicas, tejidos, ...
Seguidores: TINTASYVINILOS, Antonio Agudo Soto, ideasprint

Problema Mimaki cjv30 160

Notapor Antonio Agudo Soto » Lun, 11 Ene 2016, 14:39

Buenas.
Hace un par de dias mi impresora a la hora de hacer un test de impresion me salían todos los colores.
En los dos bloques del negro, solo me salia un bloque negro, el otro no salia absolutamente nada.
Cansado de tantos cleaning me dio por abrir la maquina y seguir un tutorial de limpieza manual. En la parte del cabezal les quite los dumper y me di cuenta que del negro que no salia el dumper tenia un poro que entraba aire (que hice una chapuza poniendole celo y pegandolo bien dandole con el mechero para que se pudiera soldar bien plastico con plastico y creo que el resultado se quedo bastante bien). El caso es que por los pinxos donde se entran los dumper al cabezal, inserte liquido limpiador por ahí para poder desatascarlos.
El carro del cabezal lo pongo en el lado iquierdo de la maquina para poder ver el cabezal por debajo y ver si salia el liquido. Una vez que veo que sale por los dos bloques de negro el limpiador le hice un cleaning a la maquina y de nuevo un testeo de los colores y me imprimia exactamente igual los colores (todos los colores menos un bloque de negro, el otro sigue saliendo negro).Cambie los dumper de negro de posicion para ver si era del dumper. Despues de los cleaning y carga de tinta empezo a fallarme el otro bloque de negro asta no salir nada de negro. Y ahora estoy que los dos bloque de negro no me sale absolutamente nada de negro.

Necesito ayuda o algun seguimiento para ver si puede estar roto algo o alguna cosa que este haciendo mal.
Perdonad por mis pocas palabras tecnicas. Poco a poco estoy aprendiendo nombres de las partes de la maquina y cada vez la conozco mejor.

Espero que vostros me ayudeis. Un saludo.
Antonio Agudo Soto
 
Mensajes: 18
Registrado: Lun, 11 Ene 2016, 14:00
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problema Mimaki cjv30 160

Notapor Antonio Agudo Soto » Mar, 12 Ene 2016, 14:21

Pude solucionar lo del bloque negro que me hechaba antes, tuve que sangrarlo porque tenia aire. El bloque de negro que no salía y sigue sin salir tinta a la hora de los test, creo que es porque el dumper tiene una fuga de aire y por el poro ese sale tmbien tinta negra. Creo que ese es el motivo la cual no echa negro ese bloque.Puede ser eso?
Antonio Agudo Soto
 
Mensajes: 18
Registrado: Lun, 11 Ene 2016, 14:00
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problema Mimaki cjv30 160

Notapor TINTASYVINILOS » Mar, 12 Ene 2016, 16:07

Hola Antonio, también tienes que revisar los capping, la zona donde se posa el cabezal para realizar la limpieza así como los tubos que van a la bomba....

Un saludo.
http://www.tintasyvinilos.comwww.tintasyvinilos.com
Avatar de Usuario
TINTASYVINILOS
Maese
 
Mensajes: 371
Registrado: Vie, 01 Nov 2013, 21:30
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problema Mimaki cjv30 160

Notapor Antonio Agudo Soto » Mar, 12 Ene 2016, 17:20

el capping la verdad es que lo tengo un poco sucio pero no creo que ese sea el problema de la razon por la que no hecha negro ese bloque. Pero si la verdad es que tengo que cambiarlo y mirar las tuberías de los desechos porque a veces me salta fallo de que tengo el contenedor de residuos lleno. Gracias un saludo.
Antonio Agudo Soto
 
Mensajes: 18
Registrado: Lun, 11 Ene 2016, 14:00
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problema Mimaki cjv30 160

Notapor legondigital » Jue, 14 Ene 2016, 00:55

Yo apuesto por el cap, puedes hacer una prueba muy sencilla. Pulsas en function-maintenance-head maintenance-fill up ink
Quita el bote de residuos y pon una caja de cartón, un cubo o algo por si tira tinta...
Si al ejecutar la carga de tinta burbujea o tira muy poca tinta es que tu cap está fallando, lo normal es que tengas que cambiarlo aunque puede ser ajuste o suciedad. Después de eso podría ser la bomba pero en Mimaki son prácticamente eternas.
Si tienes alguna duda puedes llamarnos por teléfono.

Un saludo,
Eugenio B. M.
LEGON DIGITAL
Avatar de Usuario
legondigital
Maestro
 
Mensajes: 583
Registrado: Jue, 10 Oct 2013, 00:57
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problema Mimaki cjv30 160

Notapor Antonio Agudo Soto » Lun, 18 Ene 2016, 12:06

Cada cuanto se debe cambiar el capping??
Antonio Agudo Soto
 
Mensajes: 18
Registrado: Lun, 11 Ene 2016, 14:00
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problema Mimaki cjv30 160

Notapor Antonio Agudo Soto » Lun, 18 Ene 2016, 12:26

El dumper del bloque negro que no me sale sigue saliendo negro por el poro que tiene. Estoy esperando el dumper para ver si esa es la solucion, una vez que lo coloque y lo sangre para poder imprimir y ver los resultados.
Antonio Agudo Soto
 
Mensajes: 18
Registrado: Lun, 11 Ene 2016, 14:00
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problema Mimaki cjv30 160

Notapor legondigital » Mar, 19 Ene 2016, 00:09

El capping dura unos 3-4 años con tinta original y un año con tinta compatible. Mimaki como todos los fabricantes recomienda cambiarlo una vez al año.
No sangres el damper porque lleva un sistema de válvulas y las puedes estropear. Colócalo, haz una carga de tinta y debería de cargar solo. Si no lo hace es que algo en el ciclo de limpieza falla...

Un saludo,
Eugenio B. M.
LEGON DIGITAL
Avatar de Usuario
legondigital
Maestro
 
Mensajes: 583
Registrado: Jue, 10 Oct 2013, 00:57
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problema Mimaki cjv30 160

Notapor Antonio Agudo Soto » Mar, 19 Ene 2016, 11:02

Cuando sangro el dumper abro el paso de tinta desde atras de los cartuchos de tinta con ayuda de otra persona. No creo que lo haya dañado. Gracias por la información del capping, toca cambiarlo entonces... Estoy esperando el kit de limpieza y el dumper. Proximamente os informaré. Ahora mismo el tubo que va al dumper del bloque de negro estropeado lo tengo "pillado o cortado" para que no salga mas tinta ya que por el poro que tiene el dumper no para de salir negro y me está poniendo el cabezal buenoo. Y a la hora de imprimir deja rastros negros. Así se queda asta que no venga el dumper y poder seguir trabando. Gracias.
Antonio Agudo Soto
 
Mensajes: 18
Registrado: Lun, 11 Ene 2016, 14:00
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problema Mimaki cjv30 160

Notapor Antonio Agudo Soto » Vie, 22 Ene 2016, 15:42

Sigue sin salirme Negro en un bloque.
Ya tengo los Dumper nuevos.

Lo he instalado y lo he sangrado y nada.

Cuando pongo el carro en la parte izquierda para ver el cabezal y apreto la válvula de ese bloque negro, echa tinta por ese bloque, pero a la hora de hacer un test no sale negro por ese bloque.
Que tiene que ver el capping con esto...
Que puedo hacer...
Alguna configuracion...

Tambien he hecho la prueba que me dicen mas arriba . he quitado el bote residual y le he puesto una caja para ver la tinta que echa. Le he hecho una foto para que me digais ya que no se si es mucho o poca tinta, o si debe de echar asi o no, ya que nunca he hecho carga de tinta sin bote residual.

Aqui van unas fotos.
-Caja con tinta despues de carga de tinta
-Capping
-Bomba succión.
-Tambien he abierto el paso del cartucho por detras de los cartuchos y darle a la valvula del dumper, del bloque que da fallo y no se porque pero a la hora de hacer el test el bloque de amarillo de la izquierda se lo come el negro(En esta foto salen los test de antes y despues de apretar la valvula con el paso abierto del cartucho, con el bloque negro que no sale.)


Imagen
Imagen
Imagen
[url]
https://www.dropbox.com/s/6n3v937u97nuk ... 1.jpg?dl=0[/url]
https://www.dropbox.com/s/niz56lm7u9ea3hc/IMG_20160122_145858%20%281%29.jpg?dl=0
https://www.dropbox.com/s/juw51inzjydp81r/IMG_20160122_145806.jpg?dl=0
https://www.dropbox.com/s/gz8athhghzflt5i/IMG_20160122_154843.jpg?dl=0

https://www.dropbox.com/s/6n3v937u97nuk ... 1.jpg?dl=0
https://www.dropbox.com/s/niz56lm7u9ea3 ... 9.jpg?dl=0
https://www.dropbox.com/s/juw51inzjydp8 ... 6.jpg?dl=0
https://www.dropbox.com/s/gz8athhghzflt ... 3.jpg?dl=0

dato:
Cuando hago un cleaning fuerte y veo de perfil el cabezal cuando se levanta del capping y en el momento que echa tinta al capping, sale por todos los bloques menos por ese.... Algo pasa ahí.


Un saludo a todos. Por favor ayudaaaaaa
Antonio Agudo Soto
 
Mensajes: 18
Registrado: Lun, 11 Ene 2016, 14:00
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Siguiente

Volver a Impresión textil

 


  • Temas relacionados
    Respuestas
    Vistas
    Último mensaje

¿Quién está conectado?

Hay 2 Usuarios identificados :: 0 registrado, 0 ocultos, 2 robots y 0 invitados (basados en usuarios activos en los últimos 5 minutos)
La mayor cantidad de usuarios identificados visitándonos a la vez fue 160 el Mié, 02 Jul 2014, 14:52

Robots indexando la web ahora: Ahrefs [Bot], CCBot [Bot]


  • Estamos en las redes sociales
Facebook   Twitter   Google+
  • Anuncio
XHTML 1.1 válido   CSS Válido