Este sitio usa cookies, propias y de terceros, para mejorar su experiencia de navegación y mostrarle contenido personalizado. Si quiere deshabilitar las cookies en su dispositivo, vea como hacerlo en nuestra Política de cookies. Tenga en cuenta que algunas partes de nuestro sitio web no funcionarán o no lo harán de forma correcta si deshabilita las cookies. Al cerrar este mensaje, usted acepta el uso de cookies en este dispositivo, de acuerdo con nuestra Política de cookies, a menos que usted las haya desactivado. Si continua navegando por este portal también será considerado como la aceptación del uso de las cookies.

Acepto y quiero cerrar este aviso.



Problema con Sawgrass

Discusión sobre la impresión textil. Equipos, técnicas, tejidos, ...
Seguidores: kulhom, garrido8

Problema con Sawgrass

Notapor garrido8 » Sab, 25 Feb 2017, 22:00

Hola, me traspasaron esta impresora para sublimación y se había quedado unos meses sin uso. Ahora no consigo hacer que uno de los cabezales quede correctamente.
Solo se utilizaron tintas originales y después de no menos de 20 limpiezas de la tobera en cuestión sigo así
Imagen
Última edición por garrido8 el Dom, 26 Feb 2017, 18:53, editado 1 vez en total
garrido8
 
Mensajes: 2
Registrado: Lun, 20 Feb 2017, 19:44
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problema con Sawgrass

Notapor kulhom » Jue, 02 Mar 2017, 11:55

que cabezal lleva?

yo de entrada intentaría poner el noozleplate en húmedo con el solvente que corresponda unas horas, un par de limpiezas y si no funciona, un buen jeringazo y a ver que tal.
kulhom
 
Mensajes: 2
Registrado: Vie, 14 Oct 2016, 10:02
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problema con Sawgrass

Notapor legondigital » Jue, 02 Mar 2017, 21:05

Es un cabezal Ricoh, nada de solventes. puedes probar a limpiar el cabezal por abajo y la estación de limpieza con agua destilada. Déjala en remojo y haz muchas limpiezas, es lo único que puedes hacer.
Yo creo que lleva bastante más tiempo parada de lo que te han dicho porque yo he visto máquinas de este tipo encenderse después de 6 meses y funcionar a la perfección.

Un saludo,
Eugenio B. M.
LEGON DIGITAL
Avatar de Usuario
legondigital
Preboste
 
Mensajes: 810
Registrado: Jue, 10 Oct 2013, 00:57
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problema con Sawgrass

Notapor garrido8 » Lun, 13 Mar 2017, 01:54

Donde encuentro el despiece de esta máquina?
garrido8
 
Mensajes: 2
Registrado: Lun, 20 Feb 2017, 19:44
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias


Volver a Impresión textil

 


  • Temas relacionados
    Respuestas
    Vistas
    Último mensaje

¿Quién está conectado?

En total hay 1 Usuario identificado :: 0 registrado, 0 ocultos, 1 robot y 0 invitados (basados en usuarios activos en los últimos 5 minutos)
La mayor cantidad de usuarios identificados visitándonos a la vez fue 160 el Mié, 02 Jul 2014, 14:52

Robots indexando la web ahora: CCBot [Bot]


  • Estamos en las redes sociales
Síguenos en Facebook   Síguenos en Twitter   Síguenos en Google+   Sígue nuestro canal en Youtube   Síguenos en Instagram   Síguenos en LinkedIn
  • Anuncio
XHTML 1.1 válido   CSS Válido