Este sitio usa cookies, propias y de terceros, para mejorar su experiencia de navegación y mostrarle contenido personalizado. Si quiere deshabilitar las cookies en su dispositivo, vea como hacerlo en nuestra Política de cookies. Tenga en cuenta que algunas partes de nuestro sitio web no funcionarán o no lo harán de forma correcta si deshabilita las cookies. Al cerrar este mensaje, usted acepta el uso de cookies en este dispositivo, de acuerdo con nuestra Política de cookies, a menos que usted las haya desactivado. Si continua navegando por este portal también será considerado como la aceptación del uso de las cookies.

Acepto y quiero cerrar este aviso.



Problemas con grises en Roland SP540V

Discusión sobre impresión digital de gran formato, equipos y técnicas.
Seguidores: HUSEE, rhijon, Graffitech, Pablo Peña Carrasco

Problemas con grises en Roland SP540V

Notapor Graffitech » Mié, 11 Oct 2017, 11:10

Hola foreros!
De un tiempo a esta parte el plotter que tenemos no saca los grises como debiera, todos los tonos de gris viran a magenta...y me temo que el con el resto de colores hace igual, pero sobre todo se nota en los grises. Es como si la proporción de tinta en la cuatricomía fuese diferente del color magenta al resto (no se si me explico muy bien). ¿conoceis algun truco para que pueda rebajar el nivel de magenta en la impresión?
He probado desde versaworks pero no es efectivo el resultado.
Gracias de antemano.
Avatar de Usuario
Graffitech
 
Mensajes: 4
Registrado: Mié, 11 Oct 2017, 11:03
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problemas con grises en Roland SP540V

Notapor legondigital » Mié, 11 Oct 2017, 21:23

Buenas tardes,
Llámanos y te contamos como hacerlo.

Un saludo,
Eugenio B. M.
LEGON DIGITAL
Avatar de Usuario
legondigital
Preboste
 
Mensajes: 869
Registrado: Jue, 10 Oct 2013, 00:57
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problemas con grises en Roland SP540V

Notapor Graffitech » Vie, 13 Oct 2017, 08:08

Ok, muchas gracias!
Avatar de Usuario
Graffitech
 
Mensajes: 4
Registrado: Mié, 11 Oct 2017, 11:03
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problemas con grises en Roland SP540V

Notapor HUSEE » Vie, 24 Ago 2018, 08:59

Tengo ese mismo problema. Lo has solucionado?
HUSEE
 
Mensajes: 19
Registrado: Sab, 04 May 2013, 17:18
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problemas con grises en Roland SP540V

Notapor legondigital » Vie, 24 Ago 2018, 10:23

Buenos días,
Es un problema muy común en este tipo de máquinas. Puedes llamarnos y te explicamos como solucionarlo.

Un saludo,
Eugenio B. M.
LEGON DIGITAL
Avatar de Usuario
legondigital
Preboste
 
Mensajes: 869
Registrado: Jue, 10 Oct 2013, 00:57
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problemas con grises en Roland SP540V

Notapor rhijon » Jue, 21 Mar 2019, 00:00

Yo estoy desesperado también con este tema de los grises.

Tengo un Roland VS 540 y cuando alguien me encarga algo con grises claritos tiemblo, porque salen rosas.
Si toqueteo con los perfiles de color consigo variaciones, pero si arreglo los grises, provoco aberraciones de color en otros colores.
¿Tan complicado es encontrar una configuración universal que más o menos respete los tonos de los colores? He gastado un montón de vinilo, tinta, pero sobre todo tiempo, en pruebas y pruebas pero como hay tantos parámetros que tocar en el versaworks, cuando llevas mucho tiempo probando, te vuelves majara.

Agradezco de mano vuestra ayuda.

Saludos.
rhijon
 
Mensajes: 1
Registrado: Dom, 01 Mar 2015, 11:18
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias


Volver a Impresión digital

 


  • Temas relacionados
    Respuestas
    Vistas
    Último mensaje

¿Quién está conectado?

Hay 2 Usuarios identificados :: 0 registrado, 0 ocultos, 2 robots y 0 invitados (basados en usuarios activos en los últimos 5 minutos)
La mayor cantidad de usuarios identificados visitándonos a la vez fue 160 el Mié, 02 Jul 2014, 14:52

Robots indexando la web ahora: CCBot [Bot], Semrush [Bot]


  • Estamos en las redes sociales
Síguenos en Facebook   Síguenos en Twitter   Sígue nuestro canal en Youtube   Síguenos en Instagram   Síguenos en LinkedIn
  • Anuncio
XHTML 1.1 válido   CSS Válido