Este sitio usa cookies, propias y de terceros, para mejorar su experiencia de navegación y mostrarle contenido personalizado. Si quiere deshabilitar las cookies en su dispositivo, vea como hacerlo en nuestra Política de cookies. Tenga en cuenta que algunas partes de nuestro sitio web no funcionarán o no lo harán de forma correcta si deshabilita las cookies. Al cerrar este mensaje, usted acepta el uso de cookies en este dispositivo, de acuerdo con nuestra Política de cookies, a menos que usted las haya desactivado. Si continua navegando por este portal también será considerado como la aceptación del uso de las cookies.

Acepto y quiero cerrar este aviso.



Problema Mimaki cjv150-107

Discusión sobre impresión digital de gran formato, equipos y técnicas.
Seguidores: Monty_FMX, KeroAkuma

Problema Mimaki cjv150-107

Notapor Monty_FMX » Lun, 14 Ene 2019, 17:12

Hola, mi plotter hace una semana me empezo a hacer como unos degradados en algunos colores y a dia de hoy no imprime nada de nada cuando le hago un test print en el color naranja.
Sabe alguien a que se puede deber?

El plotter tiene un año ahora desde que se compro nuevo, siempre a estado con tintas originales.

Tiene configuracion doble CMYK pero con naranja.
Monty_FMX
 
Mensajes: 1
Registrado: Lun, 14 Ene 2019, 17:07
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problema Mimaki cjv150-107

Notapor legondigital » Mié, 16 Ene 2019, 17:40

Buenas tardes,
Podría ser un problema del damper o del capping, quizá no limpia bien o el damper esté estropeado. Habría que empezar comprobando estas dos cosas antes de mirar nada más complejo como el cabezal o las válvulas.
Has probado a dejar el cabezal en remojo con la función nozzle wash?
Si tienes cualquier duda puedes ponerte en contacto con nosotros, tenemos mucha experiencia con Mimaki.

Un saludo,
Eugenio B. M.
LEGON DIGITAL
Avatar de Usuario
legondigital
Preboste
 
Mensajes: 852
Registrado: Jue, 10 Oct 2013, 00:57
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Problema Mimaki cjv150-107

Notapor KeroAkuma » Mar, 12 Feb 2019, 01:10

Hola compañero si con lo que te sugirio el compañero LegonDigital, no te funciona, tendras que quitar los damper de los colores que no te estan sacando la impresion, luego consigue una jeringa y un pedaso de manquera igual a la que usan los damper, para que se la coloques un lado en la boquilla de la jeringa y el otro lado se la colocas a la boquilla del cabezal , con mucho cuidado y paciencia comienza a succionar , haslo por lo menos unas 3 veces , luego , agarras el damper colocas la jeringuilla y tambien comienzas a succionar con mucho cuidado a modo de hacer que el damper quede con tinta en su deposito ,luego se lo colocas al cabezal y mandas hacer una limpieza, luego haces un test print, y miras que no te saca nada, vuelve hacer el mismo procedimiento hasta que por fin lo destapes, pero siempre con mucho cuidado y paciencia , mira que hacer aveces desespera, pero ten en cuenta que cuando lo soluciones por ti mismo,sentiras una tremenda y abrumadora alegria .. suerte compañero, y recuerda siempre limpiar el area de los capping y dejar con unas 5 gotas de liquido en los cuadritos que tiene el capping ,cada ves que termines tu dia laboral, eso es para evitar lo que te ha pasado .
KeroAkuma
Aprendiz
 
Mensajes: 33
Registrado: Sab, 02 Feb 2019, 22:37
Pais: Guatemala Guatemala
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias


Volver a Impresión digital

 


  • Temas relacionados
    Respuestas
    Vistas
    Último mensaje

¿Quién está conectado?

En total hay 1 Usuario identificado :: 0 registrado, 0 ocultos, 1 robot y 0 invitados (basados en usuarios activos en los últimos 5 minutos)
La mayor cantidad de usuarios identificados visitándonos a la vez fue 160 el Mié, 02 Jul 2014, 14:52

Robots indexando la web ahora: CCBot [Bot]


  • Estamos en las redes sociales
Síguenos en Facebook   Síguenos en Twitter   Síguenos en Google+   Sígue nuestro canal en Youtube   Síguenos en Instagram   Síguenos en LinkedIn
  • Anuncio
XHTML 1.1 válido   CSS Válido