Este sitio usa cookies, propias y de terceros, para mejorar su experiencia de navegación y mostrarle contenido personalizado. Si quiere deshabilitar las cookies en su dispositivo, vea como hacerlo en nuestra Política de cookies. Tenga en cuenta que algunas partes de nuestro sitio web no funcionarán o no lo harán de forma correcta si deshabilita las cookies. Al cerrar este mensaje, usted acepta el uso de cookies en este dispositivo, de acuerdo con nuestra Política de cookies, a menos que usted las haya desactivado. Si continua navegando por este portal también será considerado como la aceptación del uso de las cookies.

Acepto y quiero cerrar este aviso.



SP540V deja de pintar en negro en mitad de la impresión

Servicio de asistencia técnica.
Seguidores: Square, Arhurot

SP540V deja de pintar en negro en mitad de la impresión

Notapor Arhurot » Vie, 07 Sep 2018, 08:32

Buenos días a todos, pues tengo ese problema, estoy sacando un mural en blanco y negro utilizando solo tinta negra y ya me ha destrozado buena parte del material por que cuando lleva unos 60cm impresos deja de pintar bien y apenas sale tinta negra, una mínima sombra, todo viene a raíz de que comenzó a perder tinta negra por una de las roscas de filtro satélite del sistema de tinta continua, mientras llegaba el repuesto no tuvimos mas remedio que imprimir un trabajo y para ello conectamos directamente sin satélite la alimentación, todo funcionó perfectamente, luego pusimos el nuevo satélite pero ahora nos deja de pintar en negro a mitad de impresión, hacemos una limpieza media y vuelve a pintar normal durante un tiempo ¿podría ser cosa de Damper negro? ¿que se haya obstruido por quitar el satélite? hemos hecho varias limpiezas powerful pero el problema persiste, imprime bien un tiempo solo luego deja de sacar negro, espero podais ayudarme
Arhurot
 
Mensajes: 6
Registrado: Lun, 12 Mar 2018, 13:03
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: SP540V deja de pintar en negro en mitad de la impresión

Notapor Square » Vie, 07 Sep 2018, 18:00

Buenas;

Sinceramente eso es cuestión de la pieza que ha cambiado, antes de nada deberías de probar con un cartucho, por si las moscas sea el damper.

A mi me dio en su momento ese mismo error y resulto ser que no era la pieza que llevaba, lo dedujimos quitando el CISS de ese color insertando un cartucho. De todas maneras hazle la consulta a tu mecánico de plotter.
Si no lo puedes explicar con simplicidad, es que no lo entiendes bien. Albert Einstein
Square
Aprendiz
 
Mensajes: 28
Registrado: Mié, 27 Ene 2016, 11:58
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: SP540V deja de pintar en negro en mitad de la impresión

Notapor Arhurot » Vie, 07 Sep 2018, 18:12

Square escribió:Buenas;

Sinceramente eso es cuestión de la pieza que ha cambiado, antes de nada deberías de probar con un cartucho, por si las moscas sea el damper.

A mi me dio en su momento ese mismo error y resulto ser que no era la pieza que llevaba, lo dedujimos quitando el CISS de ese color insertando un cartucho. De todas maneras hazle la consulta a tu mecánico de plotter.



Hola Square, gracias por responder, no creo que sea el satélite nuevo, por que comenzó el problema antes de ponerlo, cuando aún teníamos el sistema directo sin sátelite, tengo sospechas de que sea el damper obturado por recibir la tinta sin filtrar o aire en el circuito, por que cada vez que hacemos una limpieza el plotter vuelve a pintar perfectamente, otro dato curioso es que suele pintar bien aproximadamente siempre lo mismo centímetro arriba o abajo pinta el mismo trozo de mural antes de dejar de salir tinta, he pensado en sacar el damper, inyectarle solvente y luego aspirar hasta que salga tinta
Arhurot
 
Mensajes: 6
Registrado: Lun, 12 Mar 2018, 13:03
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias


Volver a S.A.T

 


  • Temas relacionados
    Respuestas
    Vistas
    Último mensaje

¿Quién está conectado?

Hay 2 Usuarios identificados :: 0 registrado, 0 ocultos, 2 robots y 0 invitados (basados en usuarios activos en los últimos 5 minutos)
La mayor cantidad de usuarios identificados visitándonos a la vez fue 160 el Mié, 02 Jul 2014, 14:52

Robots indexando la web ahora: Ahrefs [Bot], CCBot [Bot]


  • Estamos en las redes sociales
Síguenos en Facebook   Síguenos en Twitter   Síguenos en Google+   Sígue nuestro canal en Youtube   Síguenos en Instagram   Síguenos en LinkedIn
  • Anuncio
XHTML 1.1 válido   CSS Válido