Este sitio usa cookies, propias y de terceros, para mejorar su experiencia de navegación y mostrarle contenido personalizado. Si quiere deshabilitar las cookies en su dispositivo, vea como hacerlo en nuestra Política de cookies. Tenga en cuenta que algunas partes de nuestro sitio web no funcionarán o no lo harán de forma correcta si deshabilita las cookies. Al cerrar este mensaje, usted acepta el uso de cookies en este dispositivo, de acuerdo con nuestra Política de cookies, a menos que usted las haya desactivado. Si continua navegando por este portal también será considerado como la aceptación del uso de las cookies.

Acepto y quiero cerrar este aviso.



Roland no imprime cyan

Servicio de asistencia técnica.
Seguidores: EndiLepe

Roland no imprime cyan

Notapor EndiLepe » Lun, 26 Feb 2018, 22:43

Buenas noches chicos.

Tenemos un problemilla con la máquina roland.

Imagen

Como podeis comprobar en el test print, el azul del cabezal A sale.

Despues de muchas limpiezas, hemos conseguido que salgan algunas rallitas, pero al hacer una impresión azul sale mucho banding y la mayoria de las veces sale morado.

Hemos cambiado los dumpers pero ha dado resultado.

Alguna idea para intentar recuperar ese color??

Gracias por adelantado!!
EndiLepe
 
Mensajes: 5
Registrado: Jue, 05 Oct 2017, 17:13
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Roland no imprime cyan

Notapor legondigital » Mié, 28 Feb 2018, 18:39

Buenas tardes,
Lo mejor que puedes hacer es dejar ese cabezal en remojo. No es normal que salga tan mal en una máquina tan moderna, qué tintas utilizas?

Un saludo,
Eugenio B. M.
LEGON DIGITAL
Avatar de Usuario
legondigital
Preboste
 
Mensajes: 810
Registrado: Jue, 10 Oct 2013, 00:57
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Roland no imprime cyan

Notapor EndiLepe » Mié, 28 Feb 2018, 20:28

legondigital escribió:Buenas tardes,
Lo mejor que puedes hacer es dejar ese cabezal en remojo. No es normal que salga tan mal en una máquina tan moderna, qué tintas utilizas?

Un saludo,
Eugenio B. M.
LEGON DIGITAL


Buenas tardes Legon.

Estamos utilizando tintas Sun chemical compatibles con un sistema ciss. De hecho pensábamos que este problema era de los cartuchos light, que de tanto meterlo y sacarlos tenían las membranas muy grandes y metían aire. Pero hemos cambiado los cartuchos por otros nuevos rellenables y seguimos con el mismo problema.

Últimamente le dejamos el cap top lleno de limpiador de roland durante la noche y el primer test print se ve con muchos puntos recuperados, pero al hacer una limpieza desaparecen todos los puntos recuperados.

Tambien hay un detalle importante, el bote ciss azul normal no ha bajado el nivel desde hace mas de 2 meses.

Se puede quitar el cabezal y meterle limpiador a presion por los orificios de entrada de tinta?

Un saludo.
EndiLepe
 
Mensajes: 5
Registrado: Jue, 05 Oct 2017, 17:13
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Roland no imprime cyan

Notapor legondigital » Mié, 28 Feb 2018, 20:51

Buenas noches,
No es recomendable meter presión al cabezal, estos cabezales son muy delicados y puede romperse la membrana con mucha facilidad.
Si al hacer limpiezas empeora, yo cambiaría los dampers y me aseguraría que el ciclo de limpieza lo hace bien (cap, wipper, etc)

Un saludo,
Eugenio B. M.
LEGON DIGITAL
Avatar de Usuario
legondigital
Preboste
 
Mensajes: 810
Registrado: Jue, 10 Oct 2013, 00:57
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Roland no imprime cyan

Notapor EndiLepe » Mié, 28 Feb 2018, 21:30

Pedimos los dumpers y los cap top. Los dumpers le hemos cambiado los dos dumpers que contienen azul del cabezal A, y sigue igual.

Puede darse el caso que tenga algún fallo eléctrico de la placa de cabezales?.

Nos han hablado también de limpieza por ultrasonidos, eso o un cabezal nuevo.
EndiLepe
 
Mensajes: 5
Registrado: Jue, 05 Oct 2017, 17:13
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Roland no imprime cyan

Notapor legondigital » Jue, 01 Mar 2018, 00:01

Buenas noches,
Revisa que los dampers y el cap sean originales, los hay compatibles que no duran ni un mes funcionando bien. Los plásticos son de baja calidad y dejan de sellar bien.
Dudo mucho que sea un problema eléctrico, siempre que hemos visto estos casos son daños causados por la tinta.
Los ultrasonidos no funcionan con este tipo de cabezales, seguramente tengas que cambiarlo.
Si necesitas presupuesto puedes contar con nosotros.

Un saludo,
Eugenio B. M.
LEGON DIGITAL
Avatar de Usuario
legondigital
Preboste
 
Mensajes: 810
Registrado: Jue, 10 Oct 2013, 00:57
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias


Volver a S.A.T

 


  • Temas relacionados
    Respuestas
    Vistas
    Último mensaje

¿Quién está conectado?

En total hay 1 Usuario identificado :: 0 registrado, 0 ocultos, 1 robot y 0 invitados (basados en usuarios activos en los últimos 5 minutos)
La mayor cantidad de usuarios identificados visitándonos a la vez fue 160 el Mié, 02 Jul 2014, 14:52

Robots indexando la web ahora: CCBot [Bot]


  • Estamos en las redes sociales
Síguenos en Facebook   Síguenos en Twitter   Síguenos en Google+   Sígue nuestro canal en Youtube   Síguenos en Instagram   Síguenos en LinkedIn
  • Anuncio
XHTML 1.1 válido   CSS Válido