Este sitio usa cookies, propias y de terceros, para mejorar su experiencia de navegación y mostrarle contenido personalizado. Si quiere deshabilitar las cookies en su dispositivo, vea como hacerlo en nuestra Política de cookies. Tenga en cuenta que algunas partes de nuestro sitio web no funcionarán o no lo harán de forma correcta si deshabilita las cookies. Al cerrar este mensaje, usted acepta el uso de cookies en este dispositivo, de acuerdo con nuestra Política de cookies, a menos que usted las haya desactivado. Si continua navegando por este portal también será considerado como la aceptación del uso de las cookies.

Acepto y quiero cerrar este aviso.



Epson Pro 9900 no enciende

Servicio de asistencia técnica.
Seguidores: tiendasolvente, chivozx

Epson Pro 9900 no enciende

Notapor chivozx » Lun, 09 Oct 2017, 18:44

Hola,

No enciende el plotter.

Realice una limpieza del cabezal, lo desmonté y limpie. Volví a montar, pero es posible que no se secase bien. Resulta que al ir a encender el plotter este no enciende, se escucha un click del relee pero ni se enciende la pantalla ni se escucha arrancar la máquina.

He comprobado los fusibles de la fuente de alimentación y de la controladora, leo continuidad en todos ellos, a no ser que me falte alguno...

espero podáis ayudarme.

Saludos y gracias.
chivozx
 
Mensajes: 6
Registrado: Vie, 23 Sep 2016, 16:24
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Epson Pro 9900 no enciende

Notapor legondigital » Mar, 10 Oct 2017, 00:09

Buenas noches,
Prueba a encenderlo con el cabezal desconectado, a ver si enciende. Tiene toda la pinta de haberse cortocircuitado el cabezal y la placa base. Mal arreglo... o al menos no barato.

Un saludo,
Eugenio B. M.
LEGON DIGITAL
Avatar de Usuario
legondigital
Maestro
 
Mensajes: 694
Registrado: Jue, 10 Oct 2013, 00:57
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Epson Pro 9900 no enciende

Notapor chivozx » Mar, 10 Oct 2017, 05:50

Ya probe a desconectar los cables planos del cabezal y encender. Hace lo mismo. ¿Desconecto algo más? ¿En alguna de las placas no lleva ningún fusible de seguridad que pueda conprobar?
Gracias por responder.
chivozx
 
Mensajes: 6
Registrado: Vie, 23 Sep 2016, 16:24
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Epson Pro 9900 no enciende

Notapor legondigital » Mié, 11 Oct 2017, 21:24

Buenas noches,
En la placa base tienes varios fusibles SMD.


Un saludo,
Eugenio B. M.
LEGON DIGITAL
Avatar de Usuario
legondigital
Maestro
 
Mensajes: 694
Registrado: Jue, 10 Oct 2013, 00:57
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Epson Pro 9900 no enciende

Notapor chivozx » Jue, 12 Oct 2017, 09:27

Gracias por seguir respondiendo.
Vi varios fusibles, todos tienen continuidad. Tienen forma cuadrada con una capucha color rojo anaranjado con los datos del fusible escritos encima.
De tipo SMD no localicé ninguno, ¿llevan alguna nomenclatura en concreto? En otro plotter epson reviví la placa cambiando un fusible SMD pero venian indicados como F1, F2, etc...
Revisaré tambien la placa donde va conectado el cabezal directamente.
Saludos y gracias de nuevo.
chivozx
 
Mensajes: 6
Registrado: Vie, 23 Sep 2016, 16:24
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Epson Pro 9900 no enciende

Notapor tiendasolvente » Vie, 13 Oct 2017, 09:34

Hola buenos días,
Referente a la consulta que realiza, comentarle que somos servicio técnico oficial y distribuidor de Epson autorizado.
Si quieres ponerte en contacto con nosotros y te ayudaremos a resolver el problema.
Muchas gracias
Un saludo
tiendasolvente
Aprendiz
 
Mensajes: 64
Registrado: Mié, 21 Sep 2016, 09:48
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias


Volver a S.A.T

 


  • Temas relacionados
    Respuestas
    Vistas
    Último mensaje
  • Mimaki JV3- 160sp no enciende
    por mikedzib » Vie, 19 Ago 2016, 19:09
    1 Respuestas
    351 Vistas
    Último mensaje por legondigital Ver último mensaje
    Sab, 20 Ago 2016, 13:53
    Mimaki
  • No enciende mi ploter Mimaki jv3-130sp
    por OLVIN81CLS » Mar, 14 Abr 2015, 01:39
    3 Respuestas
    493 Vistas
    Último mensaje por dpi2812 Ver último mensaje
    Jue, 12 Nov 2015, 20:13
    Temas generales
  • Epson dx7
    por Cmlmotor » Vie, 13 Ene 2017, 18:29
    2 Respuestas
    163 Vistas
    Último mensaje por Cmlmotor Ver último mensaje
    Vie, 13 Ene 2017, 22:58
    S.A.T
  • Epson gs6000
    por cesar » Mié, 22 Ene 2014, 18:26
    3 Respuestas
    407 Vistas
    Último mensaje por TINTASYVINILOS Ver último mensaje
    Jue, 23 Ene 2014, 21:32
    Temas generales
  • cabezal epson dx4
    por liljon404 » Sab, 27 Sep 2014, 18:51
    3 Respuestas
    535 Vistas
    Último mensaje por legondigital Ver último mensaje
    Jue, 28 Ene 2016, 22:00
    Mimaki

¿Quién está conectado?

Hay 2 Usuarios identificados :: 1 registrado, 0 ocultos, 1 robot y 0 invitados (basados en usuarios activos en los últimos 5 minutos)
La mayor cantidad de usuarios identificados visitándonos a la vez fue 160 el Mié, 02 Jul 2014, 14:52

Robots indexando la web ahora: CCBot [Bot]


  • Estamos en las redes sociales
Síguenos en Facebook   Síguenos en Twitter   Síguenos en Google+   Sígue nuestro canal en Youtube   Síguenos en Instagram
  • Anuncio
XHTML 1.1 válido   CSS Válido