Este sitio usa cookies, propias y de terceros, para mejorar su experiencia de navegación y mostrarle contenido personalizado. Si quiere deshabilitar las cookies en su dispositivo, vea como hacerlo en nuestra Política de cookies. Tenga en cuenta que algunas partes de nuestro sitio web no funcionarán o no lo harán de forma correcta si deshabilita las cookies. Al cerrar este mensaje, usted acepta el uso de cookies en este dispositivo, de acuerdo con nuestra Política de cookies, a menos que usted las haya desactivado. Si continua navegando por este portal también será considerado como la aceptación del uso de las cookies.

Acepto y quiero cerrar este aviso.



Desplazamiento entre la impresión y el corte de SP540

Servicio de asistencia técnica.
Seguidores: gorditomarly, Arhurot

Desplazamiento entre la impresión y el corte de SP540

Notapor Arhurot » Lun, 12 Mar 2018, 13:11

Buenas soy nuevo el foro y espero colaborar y aportar todo lo que pueda, por el momento estoy empezando con este negocio y la verdad es que con mucha ilusión, pero resulta que tengo un problemilla, es el siguiente, compre un Roland SP540-v usado y todo muy bién salvo por que cuando tengo que imprimir y cortar sale desplazado, he intentado solucionarlo con todo lo que he leido pero aunque todo está calibrado y afinado el problema persiste, y ademas es muy curioso lo que hace, es como si el cabezal de corte cuando se libera del de impresión tuviera mas recorrido, de esta manera en la parte central del plotter corta correctamente, en la parte izda, se desplaza a la izda 4 o 5 mm y en la derecha todo lo contrario, se desplaza hacia a la derecha otros 4 o 5 mm, por mas ajustes que hago no corrijo ese desfase, es como si cortase mas grande que imprime por tanto no hay forma de cuadrar, espero haberme explicado y que me podais ayudar, gracias
Arhurot
 
Mensajes: 6
Registrado: Lun, 12 Mar 2018, 13:03
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Desplazamiento entre la impresión y el corte de SP540

Notapor Arhurot » Jue, 15 Mar 2018, 09:58

un detalle mas, si imprimo con marcas de corte y posteriormente corto, lo hace muchísimo mejor, en algunos casos no hay desplazamiento alguno, pero no siempre me interesa imprimir estas marcas
Arhurot
 
Mensajes: 6
Registrado: Lun, 12 Mar 2018, 13:03
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Desplazamiento entre la impresión y el corte de SP540

Notapor legondigital » Jue, 15 Mar 2018, 21:18

Buenas tardes,
El problema al que te enfrentas es algo muy habitual en Roland y en parte es normal por la construcción de esa máquina.
Puedes revisar varias cosas para intentar mejorar ese desfase algo:

- utiliza todas las ruedas que pisan el material o al menos cinco.
- baja la velocidad de corte a 10 o 15 cm/s.
- revisa un tornillo allen que aprieta el cordel de acero que mueve el carro de corte.
- revisa la tensión del cable de acero. En el lateral izquierdo tiene un tensor.
- haz de nuevo los ajustes de print & cut

Con todo esto debería de mejorar el corte pero creeme que es normal que corte diferente en el centro que en los lados. Es algo que el propio manual de servicio de Roland da por hecho.

Si necesitas cualquier tipo de ayuda a nivel técnico, tintas o cualquier tipo de pieza/consumible, puedes contar con nosotros.

Un saludo,
Eugenio B. M.
LEGON DIGITAL
Avatar de Usuario
legondigital
Preboste
 
Mensajes: 816
Registrado: Jue, 10 Oct 2013, 00:57
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias

Re: Desplazamiento entre la impresión y el corte de SP540

Notapor Arhurot » Vie, 16 Mar 2018, 12:58

legondigital escribió:Buenas tardes,
El problema al que te enfrentas es algo muy habitual en Roland y en parte es normal por la construcción de esa máquina.
Puedes revisar varias cosas para intentar mejorar ese desfase algo:

- utiliza todas las ruedas que pisan el material o al menos cinco.
- baja la velocidad de corte a 10 o 15 cm/s.
- revisa un tornillo allen que aprieta el cordel de acero que mueve el carro de corte.
- revisa la tensión del cable de acero. En el lateral izquierdo tiene un tensor.
- haz de nuevo los ajustes de print & cut

Con todo esto debería de mejorar el corte pero creeme que es normal que corte diferente en el centro que en los lados. Es algo que el propio manual de servicio de Roland da por hecho.

Si necesitas cualquier tipo de ayuda a nivel técnico, tintas o cualquier tipo de pieza/consumible, puedes contar con nosotros.

Un saludo,
Eugenio B. M.
LEGON DIGITAL


Gracias por la respuesta¡¡¡ los primeros 2 puntos los cumplo siempre, lo de los tornillos lo tengo que revisar, es un plotter que no se ha usado en corte, y volveré a ajustar el print&cut, pondré los resultados por si a alguién mas le puede ayudar, un pequeño desplazamiento es normal supongo, pero es que en los extremos se va 5mm aprox.
Arhurot
 
Mensajes: 6
Registrado: Lun, 12 Mar 2018, 13:03
Pais: España España
Gracias dadas : 0 gracias
Gracias recibidas  : 0 gracias


Volver a S.A.T

 


  • Temas relacionados
    Respuestas
    Vistas
    Último mensaje

¿Quién está conectado?

En total hay 1 Usuario identificado :: 0 registrado, 0 ocultos, 1 robot y 0 invitados (basados en usuarios activos en los últimos 5 minutos)
La mayor cantidad de usuarios identificados visitándonos a la vez fue 160 el Mié, 02 Jul 2014, 14:52

Robots indexando la web ahora: CCBot [Bot]


  • Estamos en las redes sociales
Síguenos en Facebook   Síguenos en Twitter   Síguenos en Google+   Sígue nuestro canal en Youtube   Síguenos en Instagram   Síguenos en LinkedIn
  • Anuncio
XHTML 1.1 válido   CSS Válido